close
close

6.0 Powerstroke Crank No Start No Ficm Sync

6.0 Powerstroke Crank No Start No Ficm Sync

6.0 Powerstroke Crank No Start No Ficm Sync. Tried a few ficms no diff. Ficm and cam/crank sync ok.

6.0 Powerstroke Crank No Start No Ficm Sync6.0 Powerstroke Crank No Start No Ficm Sync
No FICM sync Page 2 Ford Powerstroke Diesel Forum from www.powerstroke.org

Now its back together and i have a crank no start with new batteries i went to autozone today and bought a scan gauge ii and programmed it according to instructions here is what i have while cranking the engine ipr 35.5 fmp 48.0 icp 1051 sync 0 icv 1.33 flp.50 cranking rpm 175 Tried a few ficms no diff. 160 rpm ficm l 12.2v ficm m 48.5v ficm v 12.5v ficm sync no icp v 1.30v icp press 1007.5 cam sync yes ipr 32%.

2004 Powerstroke Crank No Start No Codes No Ficm Sync While Cranking:

Crank no start no ficm sync 2004 6.0. Truck has been slow to start and sometimes took a few tries to get it to fire up. Now its back together and i have a crank no start with new batteries i went to autozone today and bought a scan gauge ii and programmed it according to instructions here is what i have while cranking the engine ipr 35.5 fmp 48.0 icp 1051 sync 0 icv 1.33 flp.50 cranking rpm 175

On Monday The Truck Would Not Start.

So after checking several threads on the various sites, i checked the wire loom for any cracks or. Hello, a friends 2004 6.0 f250 wont start. Sync=no and/or ficm syc=no note:

Ficm Sync Was 0 As Was The Crank Cam Crankshaft Sync.

160 rpm ficm l 12.2v ficm m 48.5v ficm v 12.5v ficm sync no icp v 1.30v icp press 1007.5 cam sync yes ipr 32%. However i am getting no ficm sync and a cam sensor code. I figured it could be a bad connection to the ficm.

Borrowed A Genisys Scanner And Got 3 Codes, Po276 (Injector Circuit Low), Po279 And Another Injector Code.

2004 powerstroke crank no start no codes no ficm sync while cranking: 2005 f350 6.0 powerstroke won't start. My research shows that the cam sensor code can be caused by a extended crank so i'm not too bothered by that however i did swap the cam sensor and clean the mounting.

Icp Psi Is 1100 While Cranking.

Ficm and cam/crank sync ok. Tach moves while cranking but no sync so to test the cmp i found the pin out and do have ac voltage on the plug at the pcm while cranking. I pulled the ficm, cleaned the contacts and reconnected it.

Leave a Reply

Your email address will not be published.